[Spread-users] no daemon

Milind Dumbare milind at linsyssoft.com
Tue Sep 6 03:15:34 EDT 2005

problem is bit solved it displaying something more.......

Conf_init: using file: spread.conf
Successfully configured Segment 0 [] with 2 procs:
Finished configuration file.
Conf_init: My name: matrix, id:, port: 4804
Membership id is ( -1062731499, 1125990368)
Configuration at matrix is:
Num Segments 1
        1     4804

now I have tried spuser on different shell its working but still have
some problem as follows

[milind at Matrix spread-src-3.17.3]$ ./spuser -s 4804 at matrix
Spread library version is 3.17.3
User: connected to 4804 at matrix with private group #user#matrix

User Menu:

        j <group> -- join a group
        l <group> -- leave a group

        s <group> -- send a message
        b <group> -- send a burst of messages

        r -- receive a message (stuck)
        p -- poll for a message
        e -- enable asynchonous read (default)
        d -- disable asynchronous read

        q -- quit

User> q

[milind at Matrix spread-src-3.17.3]$ ./spuser -s 4804 at chanakya
Spread library version is 3.17.3
SP_error: (-2) Could not connect. Is Spread running?

[milind at Matrix spread-src-3.17.3]$

why it is not getting connected to chanakya ?

More information about the Spread-users mailing list