[Spread-users] Problems installing the spread toolkit module in redhat

arrrr gv arrrrgv at gmail.com
Wed Jul 27 23:57:59 EDT 2011

Hi all,

I already used the spread toolkit in debian sucesfully, I basically compiled
the Spread server and install the Spread CPan module through the apt Debian
packages management, but now with redhat I have many problems to install the
Spread Cpan module, so I decided to install it through perl Makefile but i
get next error:

# perl Makefile
Spread.xs:70:2: error: #error You must install spread client libraries to
build perl Spread

So i figure out that problema was that the Spread Toolkit i compiled was not
in the path, so i did next:

export PATH=$PATH:/usr/local/spread-3.17.3

But after that i still get the same error? any suggestion?

thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.spread.org/pipermail/spread-users/attachments/20110728/896949af/attachment.html 

More information about the Spread-users mailing list