[Spread-users] incompatibilities

Nita-Rotaru Cristina crisn at commedia.cnds.jhu.edu
Sat Feb 2 10:36:42 EST 2002


SSP 1.0.0 it does not compile with Spread 3.16.1.
The problem is minor: one variable defined in sp.h
and used by SSP-1.0.0 has a different name
Since for SSP-1.0.0 we provide the source
and not the binary, if people download spread
3.16.1 and then SSP 1.0..0 and they try to compile 
it will not work. 

I will add this note on the webpage and provide a patch.


-- Cristina

On Sat, 2 Feb 2002, Frank Cole wrote:

> Hi folks,
> 	I was wondering if anyone would please expand on this note.  I find it to
> be very confusing because I have had SSP 1.0 on top of Spread 3.16.1 since
> 3.16.1 was released and I havent had any problems...  yet.  I did have to
> make a few patches but they were relatively minor.
> Taken from the Secure Spread Page:
> 	"There is an incompatibility between Secure Spread 1.0.0 and Spread 3.16.1.
> Spread 3.16.0 required."
> Frank
> _______________________________________________
> Spread-users mailing list
> Spread-users at lists.spread.org
> http://lists.spread.org/mailman/listinfo/spread-users

More information about the Spread-users mailing list